<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Here's Everyone Who's Partying With Jared And Ivanka in the Hamptons Right Now, Besides Chuck Schumer - via Brian-497171 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Here's Everyone Who's Partying With Jared And Ivanka in the Hamptons Right Now, Besides Chuck Schumer - via Brian-497171 - Newsvine" />
<meta name="description" content="Who are all these rich, almost-completely white people? Here&rsquo;s a breakdown:
Joel Klein: Former&nbsp;Chancellor&nbsp;of the New York City Department of Education; then Executive Vice President of News Corps.;&nbsp;now&nbsp;an executive at New York-based health start-up Osca&nbsp;&hellip;" />
<meta name="author" content="Brian-497171" />
<meta name="canonical" content="https://phillips-brian.newsvine.com/_news/2017/07/06/37928839-heres-everyone-whos-partying-with-jared-and-ivanka-in-the-hamptons-right-now-besides-chuck-schumer" />
<meta name="section" content="{&quot;domainName&quot;:&quot;phillips-brian&quot;,&quot;displayName&quot;:&quot;Brian-497171&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fphillips-brian-506697566.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/phillips-brian.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1220598000,&quot;numSeeds&quot;:&quot;44&quot;,&quot;numComments&quot;:&quot;22161&quot;,&quot;numArticles&quot;:&quot;1&quot;,&quot;watchers&quot;:26}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:37928839,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Brian-497171&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;phillips-brian&quot;,&quot;tags&quot;:[&quot;politics&quot;],&quot;seedSource&quot;:&quot;Jezebel: Celebrity, Sex, Fashion for Women. Without Airbrushing.&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web03" />
<meta name="cip" content="23.198.9.68" />
<meta name="date" content="July 11, 2017, 4:25 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37928839" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=phillips-brian7DC1A17C-A819-1856-76C2-9B808B8C658F.jpg&width=original" />
<meta property="og:url" content="https://phillips-brian.newsvine.com/_news/2017/07/06/37928839-heres-everyone-whos-partying-with-jared-and-ivanka-in-the-hamptons-right-now-besides-chuck-schumer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here's Everyone Who's Partying With Jared And Ivanka in the Hamptons Right Now, Besides Chuck Schumer" />
<meta property="og:description" content="Who are all these rich, almost-completely white people? Here&amp;rsquo;s a breakdown:
Joel Klein: Former&amp;nbsp;Chancellor&amp;nbsp;of the New York City Department of Education; then Executive Vice President of News Corps.;&amp;nbsp;now&amp;nbsp;an executive at New York-based health start-up Osca&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37928839" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51750" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/49e65e5103e50ff2bba36ad3cee4f8fd7d387504.css?v=51750" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/786ccb5b8e964ed2d20b45d46d80b8ddda896191.js?v=51750"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/e4ac1249afbdc6797eadc8db63141cff35cc5c3b.css?v=51750" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/e7c7dc4357a1cbbdb3ed5d13ff16619232013af3.js?v=51750"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F07%2F06%2F37928839-heres-everyone-whos-partying-with-jared-and-ivanka-in-the-hamptons-right-now-besides-chuck-schumer&amp;rand=387059310&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F07%2F06%2F37928839-heres-everyone-whos-partying-with-jared-and-ivanka-in-the-hamptons-right-now-besides-chuck-schumer&amp;rand=387059310&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fphillips-brian-506697566.jpg&amp;width=80"
		data-domain-name="phillips-brian"
		data-display-name="Brian-497171">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fphillips-brian-506697566.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://phillips-brian.newsvine.com/" rel="twipsy" title="View Brian-497171's Column"  data-placement="bottom">
				Brian-497171			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13477&quot;,&quot;seedCount&quot;:&quot;114681&quot;,&quot;memberCount&quot;:&quot;2734&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499815235,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://111thcongress.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;111thcongress&quot;,&quot;displayName&quot;:&quot;111th Congress: Keeping Tabs&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/111thcongress.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2905&quot;,&quot;articleCount&quot;:&quot;210&quot;,&quot;seedCount&quot;:&quot;1526&quot;,&quot;memberCount&quot;:&quot;48&quot;,&quot;description&quot;:&quot;Keeping tabs on our 111th Congress.  You'll find the text of bills and their drafts here; as well as discussion about our representatives.  We need to take back our country.&quot;,&quot;createDate&quot;:1228895160,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496684283,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="111th Congress: Keeping Tabs"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="111thcongress"
		data-display-name="111th Congress: Keeping Tabs">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://antidiscrimination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antidiscrimination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3986&quot;,&quot;seedCount&quot;:&quot;34936&quot;,&quot;memberCount&quot;:&quot;882&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499810778,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti-Discrimination"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://democrat.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat&quot;,&quot;displayName&quot;:&quot;Democrats&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/democrat.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;178&quot;,&quot;articleCount&quot;:&quot;2948&quot;,&quot;seedCount&quot;:&quot;22867&quot;,&quot;memberCount&quot;:&quot;883&quot;,&quot;description&quot;:&quot;A place for all Democrats to get together and learn about what's happening in the world.&quot;,&quot;createDate&quot;:1162662420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499791874,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Democrats"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="democrat"
		data-display-name="Democrats">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://historyuncovered.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;historyuncovered&quot;,&quot;displayName&quot;:&quot;History Uncovered&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/historyuncovered.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6527&quot;,&quot;articleCount&quot;:&quot;545&quot;,&quot;seedCount&quot;:&quot;2341&quot;,&quot;memberCount&quot;:&quot;277&quot;,&quot;description&quot;:&quot;Posting of articles of History forgotten.&quot;,&quot;createDate&quot;:1307324640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499377060,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="History Uncovered"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="historyuncovered"
		data-display-name="History Uncovered">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://mideast-spring-policies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mideast-spring-policies&quot;,&quot;displayName&quot;:&quot;MiddleEast Spring &amp; Policies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Jerry6110C087D7A-A9CF-E3CA-BCB7-967860E147C8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mideast-spring-policies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6760&quot;,&quot;articleCount&quot;:&quot;206&quot;,&quot;seedCount&quot;:&quot;1255&quot;,&quot;memberCount&quot;:&quot;52&quot;,&quot;description&quot;:&quot;The policies surrounding the wind of change in the Middle East: how does the US, EU policy shape the change? What parameters determine the success or failure of the Change? We will try to update news on the main stream events, the nature of developments in the group and also what everyone can do. You are all welcome to chat or discuss it.&quot;,&quot;createDate&quot;:1310822400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496892775,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="MiddleEast Spring &amp; Policies"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Jerry6110C087D7A-A9CF-E3CA-BCB7-967860E147C8.jpg&amp;width=70"
		data-domain-name="mideast-spring-policies"
		data-display-name="MiddleEast Spring &amp; Policies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Jerry6110C087D7A-A9CF-E3CA-BCB7-967860E147C8.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://bobama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;bobama&quot;,&quot;displayName&quot;:&quot;ObamaExpress&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/bobama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1665&quot;,&quot;articleCount&quot;:&quot;3439&quot;,&quot;seedCount&quot;:&quot;16841&quot;,&quot;memberCount&quot;:&quot;312&quot;,&quot;description&quot;:&quot;This group's mission statement has changed. Now that Barack, with our help, has successfully attained the White House we now have a new mission as supporters of his. It is now our job to be his frontline troops in the new media, making sure that those reading understand his agenda and how it will impact them as well as how it will benefit all of society. While there will likely be Republicans who heed John McCain's honorable call to support Obama as the new president, those that choose to active&quot;,&quot;createDate&quot;:1201591740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1477500851,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ObamaExpress"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="bobama"
		data-display-name="ObamaExpress">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://obama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/obama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7464&quot;,&quot;seedCount&quot;:&quot;40408&quot;,&quot;memberCount&quot;:&quot;2341&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499791237,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ObamaVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70"
		data-domain-name="obama"
		data-display-name="ObamaVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://officialabuse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;officialabuse&quot;,&quot;displayName&quot;:&quot;Official Abuse &amp; Misconduct&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Jerry611C5F712F2-8FA0-F025-FF01-87D49B2B0C26.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/officialabuse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6876&quot;,&quot;articleCount&quot;:&quot;426&quot;,&quot;seedCount&quot;:&quot;2206&quot;,&quot;memberCount&quot;:&quot;140&quot;,&quot;description&quot;:&quot;This site is a place to compile stories of abuse of authority and misconduct  by the police, by prosecutors and judges as well as others that have been elected or appointed to positions of trust.\n\nPlease limit the articles to stories that are about individuals and not about the abuse Nations like Syria and Libya are imposing on their people. \n\nThe site for those stories is http:\/\/mideast-spring-policies.newsvine.com\/\n\nWe look forward to your participation.&quot;,&quot;createDate&quot;:1312852560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497135882,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Official Abuse &amp; Misconduct"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Jerry611C5F712F2-8FA0-F025-FF01-87D49B2B0C26.jpg&amp;width=70"
		data-domain-name="officialabuse"
		data-display-name="Official Abuse &amp; Misconduct">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Jerry611C5F712F2-8FA0-F025-FF01-87D49B2B0C26.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11560&quot;,&quot;seedCount&quot;:&quot;89152&quot;,&quot;memberCount&quot;:&quot;3045&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499815508,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Political Analysis"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://usarpp.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usarpp&quot;,&quot;displayName&quot;:&quot;Progressive News &amp; Opinion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usarpp.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4435&quot;,&quot;articleCount&quot;:&quot;1920&quot;,&quot;seedCount&quot;:&quot;14787&quot;,&quot;memberCount&quot;:&quot;381&quot;,&quot;description&quot;:&quot;Focus on progressive news\/issues only. No right-wing pundit stories or bashing.&quot;,&quot;createDate&quot;:1262418660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499789745,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Progressive News &amp; Opinion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=70"
		data-domain-name="usarpp"
		data-display-name="Progressive News &amp; Opinion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://corpamerica.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;corpamerica&quot;,&quot;displayName&quot;:&quot;Rigged Market Rigged Economy&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rayjs253B8B0C-EB8D-A368-C8F4-4508A73BCECB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/corpamerica.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3356&quot;,&quot;articleCount&quot;:&quot;2218&quot;,&quot;seedCount&quot;:&quot;15160&quot;,&quot;memberCount&quot;:&quot;383&quot;,&quot;description&quot;:&quot;AMERICA: From the Labor of the Many to the Enrichment of the Few&quot;,&quot;createDate&quot;:1236885960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499539839,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Rigged Market Rigged Economy"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rayjs253B8B0C-EB8D-A368-C8F4-4508A73BCECB.jpg&amp;width=70"
		data-domain-name="corpamerica"
		data-display-name="Rigged Market Rigged Economy">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rayjs253B8B0C-EB8D-A368-C8F4-4508A73BCECB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://savingourplanet.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;savingourplanet&quot;,&quot;displayName&quot;:&quot;Save Our Environment, Wildlife, &amp; Planet&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/savingourplanet.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4887&quot;,&quot;articleCount&quot;:&quot;908&quot;,&quot;seedCount&quot;:&quot;3782&quot;,&quot;memberCount&quot;:&quot;511&quot;,&quot;description&quot;:&quot;Share information about environmental issues and wildlife conservation. Bring issues that need addressed to public awareness. Be Greener!&quot;,&quot;createDate&quot;:1273389000,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1498325552,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Save Our Environment, Wildlife, &amp; Planet"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=70"
		data-domain-name="savingourplanet"
		data-display-name="Save Our Environment, Wildlife, &amp; Planet">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://seedersandposterswithmanners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;seedersandposterswithmanners&quot;,&quot;displayName&quot;:&quot;Seeders and Posters with Manners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/seedersandposterswithmanners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4516&quot;,&quot;articleCount&quot;:&quot;3681&quot;,&quot;seedCount&quot;:&quot;34694&quot;,&quot;memberCount&quot;:&quot;629&quot;,&quot;description&quot;:&quot;This is for seeders and posters who respect fellow Viners and want the same respect in return&quot;,&quot;createDate&quot;:1264004580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499811217,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Seeders and Posters with Manners"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=70"
		data-domain-name="seedersandposterswithmanners"
		data-display-name="Seeders and Posters with Manners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://theocratic-life.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theocratic-life&quot;,&quot;displayName&quot;:&quot;Theocratic Life&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=null-zydor7CECF818-C6C7-B42C-78CD-4DD8C8EF1A42.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/theocratic-life.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6967&quot;,&quot;articleCount&quot;:&quot;833&quot;,&quot;seedCount&quot;:&quot;5994&quot;,&quot;memberCount&quot;:&quot;398&quot;,&quot;description&quot;:&quot;Theocracy is neither a Religion nor is it a Political Movement, it is a dangerous Philosophy\nThe Group aims to highlight the theocratic proposals or changes to a society&amp;rsquo;s core beliefs and culture.  Two examples, by far exclusively, are the extreme elements of Christianity and Islam, seeking to change the Host Society(s), to conform to a theologically driven set of values from The Bible and The Qu&amp;rsquo;ran, in every aspect of daily life, culture and law.&quot;,&quot;createDate&quot;:1314785340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499796759,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Theocratic Life"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=null-zydor7CECF818-C6C7-B42C-78CD-4DD8C8EF1A42.jpg&amp;width=70"
		data-domain-name="theocratic-life"
		data-display-name="Theocratic Life">
		<img src="https://m.newsvine.com/servista/imagesizer?file=null-zydor7CECF818-C6C7-B42C-78CD-4DD8C8EF1A42.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;1 
		Seeds:&nbsp;44 
		Comments:&nbsp;22161 
		Since:&nbsp;Sep 2008	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37928839"><div class="j-article-column c-article-column" 
			data-domain="phillips-brian" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Here's Everyone Who's Partying With Jared And Ivanka in the Hamptons Right Now, Besides Chuck Schumer" 
			data-content-id="37928839"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Here's Everyone Who's Partying With Jared And Ivanka in the Hamptons Right Now, Besides Chuck Schumer</h1>

					<div class="j-abuse-reports" data-content-id="37928839">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://phillips-brian.newsvine.com/">Brian-497171</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://jezebel.com/heres-everyone-whos-partying-with-jared-and-ivanka-in-t-1796590925"><img src="//www.google.com/s2/favicons?domain=jezebel.com" alt="SOURCE FAVICON" />Jezebel: Celebrity, Sex, Fashion for Women. Without Airbrushing.</a></span>
						</div>
			<div class="c-dateline">Seeded on Thu Jul 6, 2017 10:00 AM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="2" data-content-id="37928839"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Brian-497171" data-content-type="" data-domain-name="phillips-brian" data-content-id="37928839" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=phillips-brian7DC1A17C-A819-1856-76C2-9B808B8C658F.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>Who are all these rich, almost-completely white people? Here&rsquo;s a breakdown:</p><p><strong>Joel Klein</strong>: Former&nbsp;<a href="https://en.wikipedia.org/wiki/New_York_City_School_Chancellor" rel="noopener" target="_blank">Chancellor</a>&nbsp;of the New York City Department of Education; then Executive Vice President of News Corps.;&nbsp;<a href="https://www.nytimes.com/2016/01/15/nyregion/joel-klein-ex-new-york-schools-chancellor-to-join-health-insurance-start-up.html" rel="noopener" target="_blank">now</a>&nbsp;an executive at New York-based health start-up Oscar.</p><p><strong>Alan Patricof</strong>: Investor;&nbsp;founder and chairman of&nbsp;<em>New York Magazine;&nbsp;</em>a Democrat who supported Hillary Clinton, though he&nbsp;<a href="http://www.politico.com/story/2017/06/29/jared-kushner-inner-circle-confidants-240116" rel="noopener" target="_blank">often lunched</a>&nbsp;with Young Jared Kushner.</p><p><strong>Boyden Gray</strong>: Former counsel to President Bush and a main architect of the Clean Air Act; former ambassador to the E.U.</p><p><strong>Chris Ruddy</strong>: CEO of Newsmax;&nbsp;<a href="http://www.cnn.com/2017/06/12/politics/ruddy-robert-mueller-white-house/index.html" rel="noopener" target="_blank">Trump confidant</a>.</p><p><strong>Katharine</strong>&nbsp;<strong>Weymouth</strong>: The former publisher of the&nbsp;<em>Washington Post;</em>daughter of Lally Waymouth.</p><p><strong>Mary Jordan</strong>:&nbsp;<em>Washington Post</em>&nbsp;<a href="https://www.washingtonpost.com/people/mary-jordan/?utm_term=.f45673911e3f" rel="noopener" target="_blank">correspondent</a>&nbsp;&ldquo;currently traveling America writing about the Trump era.&rdquo;</p><p><strong>Richard Cohen</strong>:&nbsp;<em>Washington Post</em>&nbsp;columnist.</p><p><strong>Margaret Carlson</strong>: Bloomberg News columnist; the first female columnist at&nbsp;<em>Time</em>.</p><p><strong>Gillian Tett</strong>: U.S. managing editor of the&nbsp;<em>Financial Times</em>.</p><p><strong>Steve Clemons</strong>: Washington editor-at-large of&nbsp;<em>The Atlantic</em>.</p><p><strong>Robert Hormats</strong>: Vice Chairman of Kissinger Associates.</p><p><strong>Carl Icahn</strong>: Billionaire investor.</p><p><strong>Charles Koch</strong>: One half of the infamous Koch brothers and CEO of Koch Industries.</p><p><strong>John Paulson</strong>: An investor and one of Trump&rsquo;s top economic advisers during his campaign.</p><p><strong>Dina Powell</strong>: The U.S. Deputy National Security Advisor for Strategy to Trump, evidently&nbsp;<a href="http://thehill.com/homenews/media/340337-brzezinski-i-introduced-trump-to-key-adviser" rel="noopener" target="_blank">hand-fed to him</a>&nbsp;by Mika Brzezinski.</p><p><strong>Richard Edelman</strong>: Founder of the PR firm Edelman Group.</p><p><strong>Maria Bartiromo</strong>: Anchor at FOX News.</p><p><strong>Ray Kelly</strong>: Former Commissioner of the NYPD.</p><p><strong>Bill Bratton</strong>: Ibid.</p><p><strong>Jeff Rosen</strong>: Legal commentator.</p><p><strong>William Drozdiak:</strong>&nbsp;A non-resident senior fellow at Brookings Center of the United States and Europe; senior advisor for McLarty and Associates.</p><p>Steven Spielberg is there too, unfortunately for him.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13476&quot;,&quot;seedCount&quot;:&quot;114676&quot;,&quot;memberCount&quot;:&quot;2734&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499811395,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://agnutmaqan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;agnutmaqan&quot;,&quot;displayName&quot;:&quot;Agnutmaqan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/agnutmaqan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13038&quot;,&quot;articleCount&quot;:&quot;962&quot;,&quot;seedCount&quot;:&quot;5827&quot;,&quot;memberCount&quot;:&quot;70&quot;,&quot;description&quot;:&quot;No being is greater than the next, we are equal, and that each one of us has a responsibility to the balance of the system.&quot;,&quot;createDate&quot;:1427590440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499804899,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70"
		data-domain-name="agnutmaqan"
		data-display-name="Agnutmaqan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://agnutmaqan.newsvine.com/" class="c-group-name">Agnutmaqan</a></li><li class="">
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2746&quot;,&quot;seedCount&quot;:&quot;24484&quot;,&quot;memberCount&quot;:&quot;1075&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499811903,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://aallamericans.newsvine.com/" class="c-group-name">ALL-AMERICANS!</a></li><li class="">
	<a href="https://antidiscrimination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antidiscrimination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3986&quot;,&quot;seedCount&quot;:&quot;34936&quot;,&quot;memberCount&quot;:&quot;882&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499810778,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://antidiscrimination.newsvine.com/" class="c-group-name">Anti-Discrimination</a></li><li class="">
	<a href="https://democrat.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat&quot;,&quot;displayName&quot;:&quot;Democrats&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/democrat.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;178&quot;,&quot;articleCount&quot;:&quot;2948&quot;,&quot;seedCount&quot;:&quot;22867&quot;,&quot;memberCount&quot;:&quot;883&quot;,&quot;description&quot;:&quot;A place for all Democrats to get together and learn about what's happening in the world.&quot;,&quot;createDate&quot;:1162662420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499791874,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="democrat"
		data-display-name="Democrats">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://democrat.newsvine.com/" class="c-group-name">Democrats</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37928839" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1499815520 -->